存档

文章标签 ‘交换机’

cisco交换机指定ip登陆ssh及telnet及限控acl使用

2021年12月4日 没有评论

在公网交换机使用中。一般不想被人随便ssh测试登陆或是嗅探,就要用到acl限控功能,这也是为了核心网络设备的安全稳定。像cisco等交换机都使用acl进行管理控制。我们可以简单使用基本的acl策略进行ip限制登陆访问一些端口。这样可以做为很好的管理和控制安全等级。

1、acl限制指定ip地址访问22端口连接ssh
//123的ip为交换机ip,8.8.8.8 为指定的特定ip地址
access-list 101 permit tcp host 192.168.0.8 host 192.168.0.253 eq 22
access-list 101 permit tcp host 8.8.8.8 host 123.123.123.123 eq 22
access-list 101 permit tcp host 1.1.1.1 host 123.123.123.123 eq 22
access-list 101 permit tcp host 8.8.4.4 host 123.123.123.123 eq 22
access-list 101 deny tcp any any eq 22
access-list 101 permit ip any any
interface Gi0/1
ip access-group 101 in

acl限制指定ip地址访问23端口连接telnet
//123的ip为交换机ip,8.8.8.8 为指定的特定ip地址
access-list 101 permit tcp host 192.168.0.8 host 192.168.0.253 eq 23
access-list 101 permit tcp host 8.8.8.8 host 123.123.123.123 eq 23
access-list 101 permit tcp host 1.1.1.1 host 123.123.123.123 eq 23
access-list 101 permit tcp host 8.8.4.4 host 123.123.123.123 eq 23
access-list 101 deny tcp any any eq 23
access-list 101 permit ip any any
interface Gi0/1
ip access-group 101 in

ps:有些像2960x的交换机。无法直接使用ip access-group 101 in,只能使用vlan。ip access-group vlan in,不同交换机表达方式不太一样。到时具体命令?号一下参考。

2、交换机acl基本管理方法
删除access-list整个条目如106
Switch(config)#no access-list 106

进入access-list
ip access-list standard/extended ‘number’
根据list的类型选择standard/extended,这里我用的是106所以选extended
ip access-list extended 106
Switch(config-ext-nacl)#

验证
do show access-list

删除序号为40的条目
no 40

//这样40就更换上以下这条了
40 permit tcp host 192.168.0.8 host 192.168.0.253 eq 23
41 permit tcp host 192.168.0.0/24 host 192.168.0.253 eq 23

如果要在中间添加条目
Router(config)#ip access-list standard 20
Router(config-std-nacl)#50 permit 172.18.0.111
Router(config-std-nacl)#60 permit 172.18.0.222
Router(config-std-nacl)#55 permit 172.18.0.150

合勤 ZyXEL ES-2024A 可网管二层快速以太网络交换机

2013年5月17日 没有评论

介绍一款不错的可网管型交换机

功能特性简介:

高性能线速交换机

ZyXEL ES-2024A可网管二层快速以太网络交换机是为中小企业SMB和校园网络提供的高性能的终端网络解决方案。基于无阻塞的8.8Gbps以太网络架构,ES-2024A提供24 Port 10/100Mbps的二层交换能力,在线速上超过了现有的CAT-5到桌面计算机的应用。它的双属性 Port (RJ-45或者SFP)能够高速循环往复的传送信息,并更高效率的利用频宽。

高安全性的网络网关功能

合勤ES-2024A的特点之一是扩展了安全功能,能够阻止未经授权的数据通过。它所支持的802.1x验证限制了未经授权的用户使用频宽,同时合法的用户亦可管理其流量。通过与其它功能的同时运作,其它的网络控制可以在检查用户名和密码之后被执行,它可以为有线的和无线的用户提供集中的认证服务。

除了认证保护,ZyXEL ES-2024A支持的硬件机制(包括MAC 过滤,MAC冻结和特定MAC地址转发)允许网络管理人员根据设备的MAC设置安全策略。ES-2024A是为提高网络网关安全策略所设计,能够提供综合安全功能的设备。

 

极高的网络利用率

合勤的ES-2024A支持802.1w RSTP协议,使其能够快速修复断开的链路,并且能够帮助形成有弹性的网络,这些网络能够大大的提高运行时间和网络利用率。

另外,对802.3网络合并标准的执行能够形成一个多 Port 的网络合并,提供安全的可弹性的频宽需求。

同时,网络合并有负载分配和备援网络的优点,提高了网络的可用性。

 

IEEE 标准的网络管理功能

ES-2024A 提供 iStacking SNMP / Web / Telnet和RS-232的支持,使管理ES-2024A变得很容易。相对于传统的有限制的网络管理,ZyXEL ES-2024A通过先进的管理性能证明了自己的强大功能,例如ZyXEL独有的iStacking丛集管理技术能够使管理员通过单一的IP地址管理高达24台交换机,值得注意的是这个巧妙的功能降低了操作费用,同时增加了管理多种ZyXEL交换机的弹性。IT人员可以为操作的便利选择Web,命令列接口(CLI)或者基于文字的设定文件,甚至可以用SSHv1/v2 和SSL对指令进行加密。由于这些久经考验的功能性,IT人员有能力花最低的代价建造高度安全和有效的公司网络.

ZyXEL ES-2024A 性能规格
应用类型SOHO交换机
应用层级二层
系统内存256KB
交换方式存储-转发
背板带宽(Gbps)8.8
包转发率6.6Mpps
VLAN支持支持
MAC地址表8K
ZyXEL ES-2024A 网络特征
网络标准IEEE802.3,IEEE802.3u,IEEE802.3ab,IEEE802.3z,IEEE802.3x,IEEE802.1d,IEEE802.1w,IEEE802.1p,IEEE802.1QVLAN,IEEE802.1x,IEEE802.3ad
传输速率(Mbps)10/100/1000
端口类型10/100BASE-T,1000BASE-T,SFP
端口结构固定端口
固定端口数24
模块化插槽数2
ZyXEL ES-2024A 高级特性
是否支持全双工全、半双工
网管支持网管型
网管功能SSL/TLS,SSHv1/v2,支持合勤独特的丛集管理iStackingTM,图形化的网页管理,TelnetCLI,SNMPv2c,RS-232cLocalconsole,IP管理:静态或动态orDHCPclient,RMONfourRMONgroups1,2,3,9(历史,统计,警报,事件),端口镜像
堆叠不支持
电气参数
额定电压(V)100-240V交流,50/60Hz
额定功率(W)21
外观与环境
重量(Kg)2.1
尺寸(mm)173 × 438 × 438
工作温度(℃)0-45
工作湿度10~90%不结露
工作高度(米)3048
存储温度(℃)-25-70℃
存储湿度10~90%不结露
存储高度(米)6000